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1. Introduction

This document is a basic guide for configuring a new Patapsco PacketBand VX. A full User Manual for configuring all settings on the unit is supplied on the
DbManager Installation Disk. Patapsco offers an optional Pre-Configuration Service and optional Telephone Support Agreements at minimal cost.
Information on these options can be found in the Support document on the DbManager installation disk.

1.1. Transition Networks - Patapsco

Patapsco PacketBand products allow the delivery of synchronous ISDN, TDM, V.11 (X.21) and V.35 data streams across asynchronous IP networks. The
product range covers both switched ISDN applications and unswitched 'nailed' circuits. PacketBand will packetize traffic for transport across the IP network
and transparently depacketize it at a remote site. The traffic will then be played out to the data interfaces. PacketBand must be used as a two-ended solution,
and an existing system can easily be expanded with more PacketBand units to allow links to new sites and devices.

1.2. Safety warnings

L
- A Caution: Danger of electric shock. The device may be connected to mains voltages. Switch to power-off state before
working on the device.

-

: A Cqution: Danger of electrostatic discharge. Electronic components are sensitive fo electrostatic discharges that might
damage the device. Protect the device from electrostatic discharges by wearing an electrostatic wristband.

= A Cqytion: Interruption of data fransmission. Data fransmission will be inferrupted during any work on the transmission
p p g any

line and/or deactivation of the power supply. Make sure that that any work will only be carried out on inactive lines

(without data transmission) or during quiet times fo reduce inferference to live systems.

= Caution: Danger of damage to devices or service interruption. Access by unauthorized third persons may cause damage
to devices and/or interrupt services. Make sure that subracks are only installed in lockable locations.

"+ A Cgytion: Danger of overvoltage. During faults, dangerous unprotected voltages may be present. Ensure sufficient
grounding of the housings, i.e. by connecting the grounding contact.

e  Safety requirements are not fulfilled unless this equipment is connected to a wall socket outlet with a protective earth (PE)
contact.

e  The power cord used to connect this equipment must be HAR marked and fitted with an IEC320 connector and an ASTA
approved moulded plug.

e  There are no user serviceable parts in this equipment. All servicing and repair tasks must be undertaken by qualified service
personnel.

e Isolation from mains power is achieved by the removal of the main power cord.

2. Getting Started

This section will describe how to make the physical connections between PacketBand VX and the other system devices, and install the Patapsco management
application, DbManager.

© 2012 Patapsco Designs Ltd
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2.1. Rack Mounting Instructions

The Rack Mounting Kit is comprised of the following:

All Patapsco units can be mounted in a standard 19" rack housing. To allow units to fit info a 19" rack, a Rack Mounting Kit must be purchased for the unit
(s). There are various rack mounting options depending on the size of the unit ordered. The following guide will explain how to use the Rack Mounting Kit

with Patapsco units.

1. Remove the four short screws near the front or rear panel on the left and right hand sides of the Patapsco unit. The unit can be mounted with the front

Photo Description Quantity
‘ L-Bracket 2
d Long Patapsco case screw 4
b Cage Nut 4
° washer 4
ﬂ Rack Mount Screw 4

panel facing forward or with the ports facing forward as required.

2. Fit one of the L-Brackets to the side of the unit. The four small fixing holes allow the unit to protrude forward or sit further back depending on the desired
position of the unit. The bracket may also face forwards or backwards depending on the desired position of the unit.

3. Fixthe L-Bracket in place using the Long Patapsco case screws.

4. Fix the second L-Bracket to the other side of the case in the same way.

5. Put the Rack Mount screws through the Rack Mount washers.

6. Offer the unit up to the rack and fix it in place using the Rack Mount Screws and Rack Mount cage nuts.

2.2. Accessories

The following accessories are supplied with all Patapsco units:

ltem

Description

DbManager CD

Installable DbManager application, technical documents and manuals

Controller Cable

Cable Spec
Management cable. Connects to RJ12 DB9S
PacketBand VX'sTerminal port Pin Function Pin
1 Rx 3
2 TX 2
3 Gnd 5

|IEC Mains Cable

Connects PacketBand VX to the mains supply

2.3. Optional Accessories

The following items can be ordered from Patapsco, or will be supplied with some units depending on the nature of the device.

Serial Cables -

Rack Mounting Kit -
SFP Modules and Cables -

Cables to connect the Patapsco device to a CPE or network. Please see the full manual for cable specs on all
Patapsco cables
All Patapsco units can be monuted in a 19" rack using this kit
Please see the PacketBand VX user manual for instructions and precautions to take when using SFP modules
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2.4. Making Connections

First, connect the Serial cables to PacketBand VX followed by the Terminal Port management cable (if required), PKT Port cable and lastly the Mains cable. If
the unit has a DC power supply connection, use the screw terminals to connect the DC power source.

&4 Warning: The -48VDC power terminals are marked OV, -48VY, and GND. Patapsco -48VDC products are designed for use
with negative voltage DC supplies, and therefore expect the positive voltage to be connected to the OV terminal, and the
negative connected to -48VY. Please be sure about the polarity of this connection before connecting power to the terminals.
Units which have a positive +24VDC power source will be marked +24VDC, OV and GND respectively. Please ensure that
the positive connection is made on the +24VDC terminal.

2.5. Installing DbManager

DbManager is required in order to monitor and manage Patapsco devices. Management can be made using the Terminal (serial) port, or using TCP/IP over
a LAN or WAN. DbManager is installed using the CD provided with Patapsco equipment.

1. Insert the DbManager Installation Disk into the drive of the PC which will be used for management of PacketBand VX.
2. InstallShield Wizard will start up. Follow the steps to install DbManager.
3. Serial Number — Enter the Serial Number on the case of the DbMgr Disk.

Y Info: DbManager is supplied as a 'Lite' version by default. This allows configuration and monitoring of devices, but only allows
configuration of a single device node and a single user account. To use DbManager in 'Lite' mode, do not enter a serial
number during installation. Please see the full DbManager User Manual for more information on configuring and using
DbManager.

L
—*_ Warning: If an older version of DbManager is already installed on the management PC, it is necessary to update to the
version supplied on the new DbManager CD. This can be done by consulting the ‘Upgrade’ folder on the DbManager CD. The
‘readme.txt’ file explains how to upgrade to the new DbManager without reinstalling the program.

3. Configuring PacketBand VX

Follow these steps to connect to PacketBand VX with DbManager and configure the unit for use.

Configuration of PacketBand VX is carried out by setting up DbManager to make a management connection, and then setting up the elements of
PacketBand VXin this order:

Device Settings - The unit-specific settings of the PacketBand VX such as the IP Address and Identifier

Clock Sources - configure which interface PacketBand VX is to take synchronisation clock from or network, or
recovered clock from another PacketBand VX

Serial Ports - Each Serial port can be individually configured with the correct settings to interface with another
device or network

Link Configuration - Configure seftings to carry Serial channels across a PSN between PacketBand VX units
Channel Routing - Configure routes for the traffic PacketBand VX will pass between connected devices and
networks

© 2012 Patapsco Designs Ltd
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3.1. Connecting to PacketBand VX

1. Start up the DbManager Application
2. Login as Super User (no password required)
3. Four windows will be displayed:

[ Cpevices =T |
DB DbMgr Default E|‘
Mdp A network map showing Nodes and Links between Patapsco devices

Terminal A view of the communications between DbMgr and PacketBand VX

Event HiS‘l'Ol'Y All events which occur while connected to PacketBand VX

Outsta nding Events Current events

4. Select View > Properties > Terminal from the DbMgr toolbar.

5. Choose the COM port which is in use. Leave the Serial Port Rate at the default setting of 19200bps. Click OK.

6. Select the Devices in World window and double click the Device node

7. The Connected to Device window should appear, showing the front and rear panels of PacketBand VX. If it does not, check the COM port settings
and re-try

L
—* Warning: If management via the Terminal port is not possible, it could be that the management PC has another application
running which uses the COM ports of the PC. Even when some programs which use the COM ports are closed down, other
programs cannot access the COM ports. Rebooting the PC is required in order to release the COM ports so that DbManager
can use them.

If the PC and PacketBand VX are connected to the same LAN, management is possible using TCP/IP. All Patapsco products use the default IP settings:

IP Address 192.168.0.1
Subnet Mask 255.255.0.0
Gateway 0.0.0.0

To configure DbManager to access PacketBand VX using TCP/IP, please follow these steps:

1. Select View > Properties > Terminal - Device |P Addresses from the DbMgr toolbar
2.192.168.0.1 should already be configured. If using another IP address, add it to the list using the Add button
3. Click OK > OK

4. Select the Devices in World window and double click the Device node

5. The Connected to Device window should appear, showing the front and rear panels of PacketBand VX

The Device node can be made to connect to other IP addresses configured in the Device IP Addresses list by right-clicking the node, selecting
Properties and choosing an IP address from the IP List.

Y Info: TCP/IP management requires TCP port 3001 (dec) to be open between the management PC and PacketBand VX. Any
switches, hubs or routers must be configured to allow communication on this port in order to manage PacketBand VX via TCP/
IP.

© 2012 Patapsco Designs Ltd
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A successful management connection will open up the Connected to Device window:

=/Connected to/ A307% e

PKT A
1

3.2. Notes on configuring PacketBand VX

.) Uploading

Changes to config can be made on each window and saved using the OK key when exiting each window. When happy with the
configuration, it must be uploaded to PacketBand VX for the new seftings to come into effect.

To upload, go to File > Upload and wait until the progress bar completes.

.) Saving Files

Configuration files can be saved in order to backup seftings or copy seftings across to another unit. Once configuration has been
uploaded, go to File > Save File and choose a location to save the file to. The file extension of any saved config files is .dbec

Q Loading Files

Once connected fo a unit, an existing configuration file can be loaded to the device. Go to File > Open File and navigate fo the
saved file. Click Open. Now the file must be uploaded to PacketBand VX. Go to File & Upload and wait until the progress bar
completes.

.
L= Warning: When loading existing configuration files to a unit, please ensure that the correct configuration files are used for the
unit type in use. PacketBand VX configuration files are not compatible with other Patapsco platforms.

3.3. Device Settings

This menu controls unit-specific features of the PacketBand VX such as the IP Address, |dentifier, Serial Number, Configuration Number and Event Reporting.
These features are all fully explained in the PacketBand VX User Manual on the DbManager Installation Disk.

3.4. Clock Sources

PacketBand VX must be configured to either receive clock from an Serial interface , a connection to another PacketBand VX or generate clock intemally.
Different priorities can be set for each port, so if one port is unavailable, PacketBand VX will clock from the next available port in the Clock Source hierarchy.

1. Select Clock Sources from the Terminal port menu.

2. Enter a digit to mark the priority of each Serial port and the intemal clock. O will denote the highest priority Clock Source and 19 will denote the lowest.
Ports which are not to be used for clocking can have their values left at 19.

3. Click OK to save the sefting.

© 2012 Patapsco Designs Ltd
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L
—* Warning: Clock Sources must be configured correctly to ensure error-free operation when PacketBand VX is connected to any
other clock-locked system or network. Please consult the full PacketBand VX manual if unsure how to configure Clock Sources.

3.5. Serial Port

There are two LEDs for the Serial port, and the LED states are as follows:

Top LED on - Control signal 'C' present on interface
Bottom LED on - Channels active on interface

1. Click on the Serial port.
2. The configuration settings for the port are displayed.

3. Configure the Port Rate as required for the port.
4. Click OK to save the settings.

3.6. Link Configuration

The Link Configuration option is used to configure Logical Links between PacketBand VX units. Each Logical Link can carry up to 32 Serial channels.

Packet Addresses
Local |

Remots | 0.1 .1 .19

1. Click on Link Configuration

2. Select the first Logical Link; LL101

3. Tick the Enable tickbox

3. Enter the IP address of the remote PacketBand VX

"’ Note: Each Logical Link can be configured with many settings for fransport across a Packet Switched Network. All of these
options are described in the PacketBand VX User Manual. The above settings are all that is required to get a Logical Link

running initially. A pair of PacketBand VXs working in a system should have identical Logical Link seftings in order to pass traffic
across a PSN.

3.7. Finishing Configuration

"~ Note: Please remember fo Upload when configuration of PacketBand VX is complete. To upload, go to File & Upload and
wait unfil the progress bar completes.

3.8. More Resources
All Patapsco products and the DbManager application have their own User Manuals which can be found in the 'Documents & Manuals' folder on the
DbManager installation disk. Please consult these manuals for more detailed information on any aspect of using Patapsco products. All documentation can

also be obtained by registering at the Patapsco website:

http://www.patapsco.co.uk/Top Level/Logln Register.asp

For help with a specific problem, please click on the On-Line Help icon on the website, or email a request to support@patapsco.co.uk

© 2012 Patapsco Designs Ltd


http://www.patapsco.co.uk/Top_Level/LogIn_Register.asp
mailto:support@patapsco.co.uk

	Cover
	Table of Contents
	Introduction
	Transition Networks - Patapsco
	Safety warnings

	Getting Started
	Rack Mounting Instructions
	Accessories
	Optional Accessories
	Making Connections
	Installing DbManager

	Configuring PacketBand VX
	Connecting to PacketBand VX
	Notes on configuring PacketBand VX
	Device Settings
	Clock Sources
	Serial Port
	Link Configuration
	Finishing Configuration
	More Resources


