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Introduction 3

1. Introduction

This document is a basic guide for configuring a new Patapsco MediaBand TDM-32. A full User Manual for configuring all settings on the unit is supplied
on the DbManager Installation Disk. Patapsco offers an optional Pre-Configuration Service and optional Telephone Support Agreements at minimal cost.
Information on these options can be found in the Support document on the DbManager installation disk.

1.1. Transition Networks - Patapsco

Patapsco MediaBand products allow the delivery of synchronous TDM and Serial data streams across asynchronous fibre or copper links. MediaBand will
packetize traffic for transport across the IP link and transparently depacketize it at a remote site. The traffic will then be played out to the data interfaces.
MediaBand must be used as a two-ended solution, and an existing system can easily be expanded with more MediaBand units to allow links to new sites and
devices.

1.2. Safety warnings

L
- A Caution: Danger of electric shock. The device may be connected to mains voltages. Switch to power-off state before
working on the device.

-

: A Cqution: Danger of electrostatic discharge. Electronic components are sensitive fo electrostatic discharges that might
damage the device. Protect the device from electrostatic discharges by wearing an electrostatic wristband.

= A Cqytion: Interruption of data fransmission. Data fransmission will be inferrupted during any work on the transmission
line and/or deactivation of the power supply. Make sure that that any work will only be carried out on inactive lines
(without data transmission) or during quiet times fo reduce inferference to live systems.

= Caution: Danger of damage to devices or service interruption. Access by unauthorized third persons may cause damage
to devices and/or interrupt services. Make sure that subracks are only installed in lockable locations.

"+ A Cgytion: Danger of overvoltage. During faults, dangerous unprotected voltages may be present. Ensure sufficient
grounding of the housings, i.e. by connecting the grounding contact.

e  Safety requirements are not fulfilled unless this equipment is connected to a wall socket outlet with a protective earth (PE)

contact.

e  The power cord used to connect this equipment must be HAR marked and fitted with an IEC320 connector and an ASTA
approved moulded plug.

e  There are no user serviceable parts in this equipment. All servicing and repair tasks must be undertaken by qualified service
personnel.

e Isolation from mains power is achieved by the removal of the main power cord.

2. Getting Started

This section will describe how to make the physical connections between MediaBand TDM-32 and the other system devices, and install the Patapsco
management application, DbManager.

© 2012 Patapsco Designs Ltd
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2.1. Accessories

The following accessories are supplied with all Patapsco units:

ltem Description
DbManager CD Installable DbManager application, technical documents and manuals
Cable Spec
Controller Cable Management cable. Connects to RJ12 DB9S
MediaBand TDM-32'sTerminal port Pin Function Pin

1 Rx 3
2 Tx 2
3 Gnd 5

IEC Mains Cable Connects MediaBand TDM-32 to the mains supply

2.2. Optional Accessories

The following items can be ordered from Patapsco, or will be supplied with some units depending on the nature of the device.

TDM Cables - Cables to connect the Patapsco device to a CPE or network. Please see the full manual for cable specs on all
Patapsco cables

SFP Modules and Cables - Please see the MediaBand TDM-32 user manual for instructions and precautions to take when using SFP modules

2.3. Making Connections

First, connect the TDM cables to MediaBand TDM-32 followed by the Terminal Port management cable (if required), PKT Port cable and lastly the Mains
cable. If the unit has a DC power supply connection, use the screw terminals to connect the DC power source.

&4 Warning: The -48VDC power terminals are marked OV, -48V, and GND. Patapsco -48VDC products are designed for use
with negative voltage DC supplies, and therefore expect the positive voltage to be connected to the OV terminal, and the
negative connected to -48V. Please be sure about the polarity of this connection before connecting power to the terminals.
Units which have a positive +24VDC power source will be marked +24VYDC, OV and GND respectively. Please ensure that
the positive connection is made on the +24VDC terminal.

2.4. Installing DbManager

DbManager is required in order to monitor and manage Patapsco devices. Management can be made using the Terminal (serial) port, or using TCP/IP over
a LAN or WAN. DbManager is installed using the CD provided with Patapsco equipment.

1. Insert the DbManager Installation Disk into the drive of the PC which will be used for management of MediaBand TDM-32.
2. InstallShield Wizard will start up. Follow the steps to install DbManager.
3. Serial Number — Enter the Serial Number on the case of the DbMgr Disk.

i .'\I
“=" Info: DbManager is supplied as a 'Lite' version by default. This allows configuration and monitoring of devices, but only allows
configuration of a single device node and a single user account. To use DbManager in 'Lite' mode, do not enter a serial

number during installation. Please see the full DbManager User Manual for more information on configuring and using
DbManager.

L
—* Warning: If an older version of DbManager is already installed on the management PC, it is necessary to update to the
version supplied on the new DbManager CD. This can be done by consulting the ‘Upgrade’ folder on the DbManager CD. The
‘readme.txt’ file explains how to upgrade to the new DbManager without reinstalling the program.
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3. Configuring MediaBand TDM-32

Follow these steps to connect to MediaBand TDM-32 with DbManager and configure the unit for use.

Configuration of MediaBand TDM-32 is carried out by setting up DbManager to make a management connection, and then setting up the elements of
MediaBand TDM-32 in this order:

Name and Ethernet settings - The IP address settings and Name of the unit
TDM Port Settings - Settings for the TDM ports
Clock Sources - configure which interface MediaBand TDM-32 is to take synchronisation clock from

3.1. Connecting to MediaBand TDM-32

1. Start up the DbManager Application
2. Login as Super User (no password required)
3. Four windows will be displayed:

[Cerees i
DB DbMgr Default E|‘

Mdp A network map showing Nodes and Links between Patapsco devices
Loy o
H
Terminal A view of the communications between DbMgr and MediaBand TDM-
32
Event HiS‘l’Ol’y All events which occur while connected to MediaBand TDM-32
Outsta nding Events Current events

4. Select View > Properties > Terminal from the DbMgr toolbar.

5. Choose the COM port which is in use. Leave the Serial Port Rate at the default setting of 19200bps. Click OK.

6. Select the Devices in World window and double click the Device node

7. The Connected to Device window should appear, showing the front and rear panels of MediaBand TDM-32. If it does not, check the COM port
settings and re-try

L
—* Warning: If management via the Terminal port is not possible, it could be that the management PC has another application
running which uses the COM ports of the PC. Even when some programs which use the COM ports are closed down, other
programs cannot access the COM ports. Rebooting the PC is required in order to release the COM ports so that DbManager
can use them.

If the PC and MediaBand TDM-32 are connected to the same LAN, management is possible using TCP/IP. All Patapsco products use the default IP settings:

IP Address 192.168.0.1
Subnet Mask 255.255.0.0
Gateway 0.0.0.0

To configure DbManager to access MediaBand TDM-32 using TCP/IP, please follow these steps:

1. Select View > Properties > Terminal - Device |P Addresses from the DbMgr toolbar
2.192.168.0.1 should already be configured. If using another IP address, add it to the list using the Add button
3. Click OK > OK

4. Select the Devices in World window and double click the Device node

© 2012 Patapsco Designs Ltd



6 MediaBand TDM-32 Quickstart Guide

5. The Connected to Device window should appear, showing the front and rear panels of MediaBand TDM-32
The Device node can be made to connect to other IP addresses configured in the Device IP Addresses list by right-clicking the node, selecting

Properties and choosing an IP address from the IP List.

Y Info: TCP/IP management requires TCP port 3001 (dec) to be open between the management PC and MediaBand TDM-32.
Any switches, hubs or routers must be configured fo allow communication on this port in order fo manage MediaBand TDM-32

via TCP/IP.

A successful management connection will open up the Connected to Device window:

3.2. Notes on configuring MediaBand TDM-32

L Uploading

Changes to config can be made on each window and saved using the OK key when exiting each window. When happy with the
configuration, it must be uploaded to MediaBand TDM-32 for the new settings to come info effect.

To upload, go to File > Upload or press the Upload button on the config window and wait until the progress bar complefes.

v Saving Files

Configuration files can be saved in order to backup seftings or copy seftings across to another unit. Once configuration has been
uploaded, go to File > Save File and choose a location to save the file to. The file extension of any saved config files is .dbc
v Loading Files

Once connected to a unit, an existing configuration file can be loaded to the device. Go to File > Open File and navigate to the
saved file. Click Open. Now the file must be uploaded to MediaBand TDM-32. Go to File > Upload or press the Upload button
on the config window and wait until the progress bar completes.

.
* ) Warning: When loading existing configuration files to a unit, please ensure that the correct configuration files are used for the
unit type in use. MediaBand TDM-32 configuration files are not compatible with other Patapsco platforms.
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3.3. Name and Ethernet Settings

MediaBand TDM-32 has two options for its Ethemet settings. If management and monitoring of the units once installed is not required, the A and B options
can be used.

1. Set one unit as A and the other as B if management is not required. Altematively, set the Connected to Ethernet? option and configure an IP
Address and Subnet Mask for the unit. Also enter the Partner's IP Address, which is the IP address of the partnered MediaBand TDM-32 unit.
2. Entera Device Name for the unit. This name will be used for event reporting between MediaBand TDM-32 and DbManager

3.4. TDM Port Configuration

Set the TDM ports to E1 or T1 mode. Enabling T1 mode will enable options relating to the T1 Line Code . Please consult the documentation of the
connected CPE if unsure of the correct settings to use.

There are two LEDs for each TDM port, and the LED states are as follows:

Top LED on - Layer 1 and 2 established
Bottom LED on - Channels active on interface

Choose 120 Ohm if using RJ45 cables, or select 75 Ohm if connecting MediaBand TDM-32 to co-axial cables.

3.5. Clock Sources

MediaBand TDM-32 must be configured to either receive clock from an TDM interface, a connection to another MediaBand TDM-32 or generate clock
internally. Different priorities can be set for each port, so if one port is unavailable, MediaBand TDM-32 will clock from the next available port in the Clock
Source hierarchy.

1. Select Normal orPlesiosynchronous clocking modes. Normal enables the clocking hierarchy, while Plesiosynchronous automatically sets each
port to take clock from its connected device. Please see the full user manuals for information on Plesiosynchronous Digital Hierarchy (PDH)

2. Choose the clocking priorities from the table by clicking on the radio buttons. The higher priorities are to the left of the table while the lower priorities are
to the right

3. Active Clock shows where MediaBand TDM-32 is currently clocking from

L
—* Warning: Clock Sources must be configured correctly to ensure error-free operation when MediaBand TDM-32 is connected to
any other clock-locked system or network. Please consult the full MediaBand TDM-32 manual if unsure how to configure Clock
Sources.

3.6. Utilities

The Utilities menu gives access to a number of diagnostic tools and information about the MediaBand TDM-32 device. Please see the full user manual for
details on each option. The SFP menu is used to configure the SFP module as 100 or 1000 base. This setting is key in order for the SFP interface to work
correctly.

Click on Utilities and select SFP
Configure 100 Base FX or 1000 Base X according to the type of SFP module which is in use.

"’ Note: Please check the datasheet for the SFP modules in use fo find out whether they run at 100 or 1000 base. Also please be
sure to use the correct Multi-mode or Single-mode cables with the SFP modules.

© 2012 Patapsco Designs Ltd
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3.7. Finishing Configuration

" Note: Please remember fo Upload when configuration of MediaBand TDM-32 is complete. To upload, go to File >
Upload or press the Upload button on the config window and wait until the progress bar completes.

3.8. More Resources

All Patapsco products and the DbManager application have their own User Manuals which can be found in the 'Documents & Manuals' folder on the

DbManager installation disk. Please consult these manuals for more detailed information on any aspect of using Patapsco products. All documentation can
also be obtained by registering at the Patapsco website:

http://www.patapsco.co.uk/Top Level/Logln Register.asp

For help with a specific problem, please click on the On-Line Help icon on the website, or email a request to support@patapsco.co.uk

© 2012 Patapsco Designs Ltd
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